Categories
android

[Stable update] 14/10/2019 – Pamac 9.0, LLVM9, corresponding to Firefox, in KDE-Apps 19.08.2


Hello neighborhood,

I’m happy to announce every other replace to the secure . Primarily, we want updates to the second one unencumber candidate of the Manjaro 18.1.1.

The Pamac to 9.0, with a Snap-on Support is now formally launched!

Update information

This replace comprises the next adjustments:

  • The majority of our bankruptcy has been up-to-the-minute. Please observe that the linux52 now you are marked as EOL
  • now we have mounted a couple of extra problems with the collection, Pamac 9.0 . For extra snaps , please set up pamac-snap plug-ins .
  • The Table 19.2.1 it’s been rebuilt over and over again with the open supply 9 , to the that it must be left to the person of the Navi10 glad.
  • Firefox has been renewed
  • KDE-Apps 19.08.2 has been launched
  • The upgrades and enhancements, as standard, and the renovations of the packets within the upstream
  • Manjaro 18.1.1-rc2 has been launched! To take a look at and ship comments: gnome , kde , xfce
  • The most up-to-date efforts of the KDE will also be checked by the use of the OPEN-Dev, ISO, present , or supply) of the Vanilla ISO, the present

Please ship us your feedback at the common, and let us know what you take into consideration this replace.


Kernels are lately supported

  • linux316 3.16.75
  • linux44 4.4.196 (with out the module-nvidia-340 the legacy!)
  • linux49 4.9.196
  • linux414 4.14.149
  • linux419 4.19.79
  • linux52 5.2.21 [EOL] (no module for the catalyst!)
  • linux53 5.3.6 (with out the module for the catalyst!)
  • linux54 5.4.0-rc2 (no longer the entire modules had been constructed, but!)
  • linux419 rt: 4: 19; cf.72_rt25
  • linux52-rt 5.2.19_rt11

For updates of the pack : (Monday, October 14, 09:36:42 CEST 2019)

  • in the neighborhood, secure x86-64: 342 the bundle (s) new (s) 344 the bundle (s) got rid of (s)
  • core-stable, x86-64: 15 package deal (s) new (s) 15 parcel (s) got rid of (s)
  • extra-stable, x86-64: 454 bundle (s) new (s), and 460 of the bundle (s) got rid of (s)
  • multibib, secure x86-64: 8 package deal (s) new (s) 13 parcel (s) got rid of (s)

The issues and answers are well known.

Xfce4-power-manager does no longer open, or/upower fails to

You will have to set up the kernel-4.14 or upper (4.14, 4.19, 5.2 [EOL], 5.3)

There is a matter with upower 0.99.11-1 in bankruptcy 4.4, and 4.9.


The xfce4-terminal/guake/gnome-terminal may not open

Update for vte3 0.58.2-1 and set up the kernel, 4.14 or upper (4.14, 4.19, 5.2 [EOL], 5.3)

There is an issue with the vte3 0.58.1-1 in bankruptcy 4.4, and 4.9.


Replace linux51 for the neighborhood/linux-latest?

linux51é EOL and has been got rid of from the repositories. He shall be changed via a bundle that, to any extent further, we can stay you within the kernel is saved.

If you need to stay your outdated kernel and modules, then upload them in your server.conf‘s IgnorePkg.


pip behaves another way

To downgrade to 19.0.3. Apparently, this experiment is an utter failure, and, from the responses, it isn’t profitable to check out to give a boost to the ecosystem extra extensively.


gnome-shell-extension-desktop-icons

the pkgver 19.10.1 is shipped to you with a cliff-hanger, to take away the facility of gnome-shell. A message this is to be provide throughout the set up, however, extra importantly, it is very important restart the gadget to appropriately show the icons at the desktop. More information right here

This put up is only a translation of the unique, you can to find it right here.